FCE Notes

Chapter 4: Projects, Sequences and Clips

Anatomy of FCE project:

Project: appears as a tab in browser

Sequence: container

Clip: building block

File menu

File > New Project or cmd-shift-N

Open cmd-o

Save cmd-s

Save project as cmd-shift-s

Save all cmd-opt-s

Undo cmd-z

Redo cmd-shift-z

File > Close project cmd-w

Close Browser window to close all projects

Project Properties

· can change “Display project duration” timecode to frame

· in Browser click Project tab

· Edit > Project Properties

Make back ups on a removable drive

Place all files for project in the same place

Reconnecting offline files

· Select offline clips or sequences 

· File > Reconnect Media or CTRL click file and choose Reconnect Media

· Select file, click Online

· Either manually: click Locate

· Or Search: FCE looks for it

· Select File type or Check Matched Name and Reel only

· Select a drive/folder from Search

· Click Next Volume btn or Check Reconnect all files in Relative paths

· Click connect when all files located

Note: broken links happen when you rename, move or delete files. The clips in Browser are just pointers to the original files so if you delete the originals, you will get a broken link and will not be able to work with the file.

When you create a new version of a media file (like a new version of a Photoshop file, use Reconnect Media above. (The file duration has to be at least as long as the clip you are replacing)

Project Maintenance

Save frequently

Duplicate sequence before major edits

“Save your project as” from time to time

Delete all but recent versions of sequences

Clean up Render Files and Audio Render files (but keep the latest versions)

Deleting Media

· Quit FCE

· In Finder go to Project Capture Scratch folder, delete items in it

· Note: you will get an Offline dialog box when opening FCE 

· click on Check Media files 

· click Continue

· Empty Trash manually

· Delete render files the same way

Editing in Stages

Sometimes you do not have enough space to work on the whole project at once and you have to work in stages.

· Save the project file after exporting

· Back up on DVD

· Back up all media elements like graphics and audio

Restoring a sequence

· CTRL-click sequence in Browser

· Choose Capture Project 

· Follow steps to batch recapture footage

· Reconnect offline files

· Re-render any sequence material

Tracking unused clips

In Browser select sequence to search

Edit > Find

Search: All open projects

For: Choose Unused Media

Results: Replace Find Results

Click Find All

Take a screen shot and print

Sequence

· Edited assembly of audio and video clips

· File > New > Sequence or cmd-n

· To open sequence in Timeline, double click in Browser

· To duplicate: select, Edit > Duplicate o opt-d

· Get used to save a copy after a long rendering process

· To copy a sequence to another project: select, cmd-c, in new Project, cmd-v
(you can also drag and drop)

· To change sequence settings: ctrl-click sequence in Browser > Settings
You can change the preset here like NTSC 48 kHZ)

Nested Sequence

Why good to use:

· Easier to move

· Create only one motion path or filter for a bunch of clips at the same time

· Select sequence in Browser

· To copy: cmd-c cut cmd-x

· In destination sequence position playhead where you want to insert

· cmd-v

· or Opt-drag from sequence to sequence

· note: this creates a new copy of the sequence independent from the original

· To make a change to subsequence, double click in Timeline

· To un-nest sequence: select clips inside, copy them, paste them over the sequence

Clips

Audio, video, graphic

· Master clip: any clip that can generate affiliate clip

· Affiliate clip: created by inserting Master into sequence or duplicating in Browser

· Dependent: clip name, reel name, timecode, labels, subclip limits, online-offline state 

· Independent from Master: Markers, in & Out points

· To duplicate a browser clip as a new mater clip: ctrl-click clip > Duplicate as New Mater

· To find clip’s Master: select clip, View > Reveal Master clip

· To make sequence clip indelendent: ctrl-click > Make independent clip

· Clip’s Item Properties Edit > Item Properties: you can see clip’s orig. name 

· Ctrl-click  Item’s individual setting to change

· Anamorphic used for 16:9 aspect ratio property

· Others: alpha, reverse alpha, composite mode…

Chapter 6: Importing digital Media

· Graphics: BMP, Flash Pix, GIF, JPEG, PSP, PICS, PICT, PNG, QTIF, SGI, TGA, TIFF

· Video: H.264, MPEF-4, AVI, MOV

· Audio: AIFF, Audio CD data (mac), Sound, Wave

· Other: Flash (video only)

· Graphics: setting default duration for stills

· FCE  > User Preferences > Editing tab > Still/Freese duration: choose new duration

Chapter 7: Organizing clips in Browser

· Browser items: links, not files

· Project tab, Effects tab

· Browser display: ctrl-click Browser window > View as List (details) or View as Icons (storyboard)

· In List: ctrl-click any column but name > Show Thumbnail

· You can preview the clip by dragging over the thumbnail

· Search in Browser: Edit > Find

· To search in a specific sequence: select Timeline with sequence open, 
Edit > Find

· Bins: exist only in project file, folders

· File > Bin > New 

· Name, drag items inside

· Keep your browser organized, put related files together in a bin

· Have a bin for sounds

· Bin for graphics

· Sort movie clips by sequence affiliation if you have a large quantity

· To copy a file within Browser: opt-drag

Chapter 8: Clips in Viewer

Note: select your file before doing the following:

· To open clip in Viewer: double clip in Browser

· To open in new window: View > Clip in New Window

· To open sequence: View > Sequence 
(Note: if the sequence is active in Timeline, Timeline and Canvas will close)

· To open multiple clips: cmd-click files and drag to viewer

· Go to Recent Clips pop up list at bottom right of Viewer to flip through the opened clips

· To open clip from timeline: double click in Timeline. 
Note: :::::::::::::: in scrubber to show this clip is part of a sequence
(If you do any changes in a Browser file after you insert it to a sequence, it will not change in the Sequence. You have to select the one in sequence for any changes)

· To open imported clip in original application: View > Clip in Editor

· To open a file that is not part of your current project: File > Open

· To save changes you make to the clip: drag from Viewer to Project tab in Browser and save as part of a project

· Or export the clip

· Otherwise when you close the clip, you loose any changes

· To open a Generator effect in Viewer: select effect from Generator pop up menu in Viewer 

Play

· Play: btn, spacebar, “L” key

· Stop: spacebar, “K”

· Reverse: shift-play btn, “J”

· Play between in and Out: |>| btn or shift-\

· Play current to out: cmd-play btn

· Play around current frame: >|> btn or \

· To specify duration: FCE > User Preferences > Edit tab

· For slow motion: hold KL or KJ

· To play every frame: Mark > Play > Every Frame (opt-d) good for complex effects

· To loop playback: View > loop playback or ctrl-l

· To move in 1 second increments: Shift-> or Shift-<

Timecode: Hours: Mins: Sec: Frames

· 1 sec 18 framesL type 118

· + or – 1228: 12 sec 28 frames earlier or later

· to change Out point: enter new timecode in Duration field

In and Out Points

Start and end frames of a clip

· Open clip in Viewer

· Position playhead where you want the clip to start

· Mark In point or press I

· End: Mark Out point or press O

· Check with Play In to Out btn

· To change points, drag points along scrubber

· To move In and Out simultaneously: hold Shift-drag one point (=slipping)

· To clear points: ctrl-click on scrubber 

Subclips

Short clips created from a long master

You can rename, trim but cannot extend their duration.

No longer tied to master

· Double click a clip in Browser to open in Viewer

· Mark in and Out points

· Modify > Make subclip or cmd U

· Create subclip from Marker point: in Browser clip the clip’s expansion triangle > select the marker you want to use

· Modify > Make subclip or cmd U

· When capturing the clips from camera, you can use DV Start/Stop detection to break the clip to smaller pieces (Ch. 5)

· To adjust subclip length: Modify > Remove subclip limits

· Open in Viewer: it will have the length of the original

· Set new In and Out points

Using markers

Reference pointers

· Can jump playhead to it

· Align clip marker to a clip marker in a sequence

· Align a filter or motion keyframe

· Mark a range to make a subclip

· Align other clip markers, boundaries, transition boundaries

· You can mark dialog in audio with it and match with visual

· In Viewer, click Add Marker btn and press btn second time for Edit marker menu 
(or shift-click Add Marker btn)

· Dialog box appears: name it, comment

· To delete marker: place playhead at marker

· Mark > Markers > Delete or cmd-` or opt-click marker

· To move playhead to marker: next: Mark > Next > Marker or Shift-m; 

· prev: Mark > Previous > Marker or Opt-m

· To extend duration: open Edit Marker, enter new duration value

· To extend to playhead location: Mark > Markers > Extend or Opt-`

· To move marker forward: move playhead to location, Mark > Markers > Reposition or Shift-`

Adjusting Viewer Display

· Zoom In pop up menu on top of Viewer or Zoom tool in Tools palette

· Hand tool or scroll bars to scroll

· View > Level > Fit in Window or Shift-z

· View > Level > Fit all

· Actual sieze: 100%

· To see all parts of the clip at current magnification: double click Zoom In tool

Viewing overlays

· Icons or text, significant points

· Only in Pause mode

· Not rendered

· In and Out, Start and End of Media, Start and End of Edits (L shape in lower left), Markers (with names and comments), Title and Action Safe Zones

· View pop up at top of Viewer > Show Overlay

· View Title and Action Safe: View > Show Title Safe

· View with different background (good for a clip with Alpha chanel) 
View > Background > (choose a background from menu)

Chapter 9: Basic Editing

Multiple tracks: V1 = base or background, V2 superimposed on top, obscures V1 under it

· Specifying target tracks

· To use audio only: click left part in video channel to disconnect video from source

· You can lock audio layer and move video or delete it completely

· Do similar when you want to use only one track of a stereo sound

· You may want to lock when done

Moving Playhead

· To In point: Shift-I, to Out point: Shift-o

· Next edit: up and down arrow keys  

Using edit types

Set playhead in Timeline first

· Canvas edit overlay: drag a clip from Viewer to canvas. Default: overlay

· Insert: clips move to the right to make room for inserted clip

· Overwrite: overwrites clips past the sequence In point, not time shift in existing sequence

· Replace: replaces the contents of a sequence clip with source clip material

· Uses playhead position in Viewer, not In and Out point of the source

· Good if switching between different takes of the same scene and the length of the clips matches

· If you want to match duration, specify Sequence In and Out points

· Backtime edit: when you know where you want your clip to end, do not care about where it starts: set sequence In and Out + clip Out point

· Fit to fill: speed adjusts to fill duration

· Set sequence and clip In and Out points, drag source to viewer

· Superimpose edit: placed on new track starting at sequence In point

· Transition edit: inserts cross-dissolve, need 15 extra frames in each clip

· 30 frames = default transition duration (Ch 13)

· Other transitions if Effects tab in Browser

Deleting clips from sequence

· Lift: leaves a gap: select + Delete or cut (cmd-x)

· Ripple delete: closes the gap: select clip in Timeline, Shift-delete

Performing edits in Timeline

Note: you can construct a storyboard in Browser’s Large Icon View and drag it to timeline

· Dragging clips directly to timeline: 

· Notice two-up display in Canvas showing you the frame before and after

· Insert Edit: drag clip to upper 1/3 of timeline or opt-drag (very handy)

· Overwrite Edit: drag to lower 2/3 of timeline

Split edits

Sets different In and Out points for Video and Audio in a clip

Used for cutting synchronized dialogue scenes

· Open clip in viewer

· Position playhead for video: In: Mark> Mark split > Video In or ctrl-i, Out: ctrl-o

· Audio In: cmd-opt-i, Out: cmd-opt-o

· You can drag points in scrubber

· Shift drag to move all at once

· Option drag to move one point

· To delete split edit: click Mark Clip btn

Shortcuts for marking sequence edit points

· Mark clip command

· Place playhead over a clip

· Check that your clip is the lowest numbered auto select track (deselect others above, btn located next to track lock)

· Mark > mark clip or press X

· Sequence In and Out points set to clip boundaries

· Mark selection: use palette selection tools (Ch.10) to select portion of the clip or multiple clips

· Mark > Mark selection

Locating a match frame

Locates source for a clip (you may want to use another portion of the clip elsewhere)

· Place playhead in position in Timeline

· View > Match frame > Master clip: opens Master in Viewer, matching In and Out Points of clip in Sequence

· View > Match frame > Source file: not matching In and Out Points of clip in Sequence

· Use for finding footage on the same source file but outside of the master clip boundaries

Chapter 10: Editing in Timeline and Canvas

· Timeline: chronological diagram

· Canvas: monitor displaying current frame in Timeline

· Locked together

· ! When double click clip in Timeline, it opens in Viewer: :::::::::: appears in Scrubber

· (It is not the same clip as when you double click the same name in Browser!)

Using Canvas Window

Double click sequence in Browser, it opens in Canvas and Timeline

· Play every frame: opt-p

· Loop playback: ctrl-l

· Bottom right: sequence editing controls

· Timecode: ctrl-click current Timecode: see pop up menu of sequence markers

· To composite or add effect to sequence: position playhead at start

· Choose Image+wireframe from View selector in Canvas

· It allows you to review effects, create motion paths (Ch 14)

Creating and exporting stills

· Load clip into Viewer, position playhed

· Modify > Make Freeze Frame or Shift-n

· Opens as a new clip in Viewer

· You can adjust In and Out points for duration

· Drag to Browser to create a clip that you can reuse

To export: File > Export > Using Quicktime Conversion

· Choose Still Image from Format

· Click Options

· In Export Image Sequence Settings select export format you want

Timeline

· Tabs for open sequences

· Button bar on top right:

· Linked selection control btn: can disable the video-audio link in a selection. You can move or delete sound or video.

· Snapping control btn

Customizing Timeline

· Make timeline active by clicking on it

· Sequence > Setting

· Click Timeline Options tab

· Thumbnail display pop up: 

· Name

· Name + thumbnail

· Filmstrip 

· Audio waveforms: triangle next to track height > click to Show Audio Waveforms

· Quick look at waveforms: cmd-opt-w

Timeline scaling

· At the bottom right

· Opt + or – :zoom in & out in Timeline

· Cmd + or –: zoom in or out on a selected window (not only timeline)

· Shift-z: fit sequence in Timeline

· Shift-up or down arrow key: scrolls entire length of Timeline at current zoom

Navigating Timeline

· To jump from edit to edit: up and down arrow key

· Using markers in Timeline and Canvas:

· Sequence markers in Timeline ruler: position Playhead, press M twice

· No clips can be selected

· Clip markers: markers on individual clips in Timeline

· Markers appear inside clip, not in Timeline ruler

· Select a clip in Timeline, position Playhead, press M twice

· Any two markers can be made to set In and Out points: 

· Position playhead between the two markers

· Mark > Mark to Markers

· To position head at a specific marker: ctrl-click Timeline ruler, choose marker

· To jump to next or prev marker: next: shift-m, prec: opt-m

· To position timeline to a specific clip marker: ctrl-click clip, choose marker

· To align action with specific sound/narration: mark with markers, drag to align

Timeline tracks

· To add: Sequence > Insert tracks; before or after Base track

· Or drag clip above the top track

· Delete track: ctrl-click track header > Delete track

· Delete empty tracks: Sequence > Delete tracks

· Click Video and Audio check box

· Choose All Empty Tracks at End of Sequence

· Lock track: click lock

· Lock all other tracks: opt-click lock

· (Keep tracks you are not working on locked)

· Shift-F4 locks all video tracks

· Shift-F5 locks all audio tracks


Target track assignments

Maps which source track go to which destination tracks

· To map a source clip’s destination: ctrl-click Source control 
> choose new destination

· Or drag Source control to new desire destination track

· Video targeting limited to only 1 track

· To return to default: ctrl-click Timeline track control > Reset Panel

· To disable a targeted track: click source control before performing edit 
(Note: source will detach from destination)

· Making timeline track invisible: click Track visibility control

· Good for tweaking multi-track edits

· You can disable individual clip: select it > ctrl-b

· If you have a multi-camera sequence

· Load synchronized clips into tracks above base

· Keep base layer clear to assemble your cut

· Turn single tracks on for viewing

· Then copy and paste segments into base

· To single out track: opt-click Track visibility

· To see Audio Solo and Mute btns: Click Audio controls btn at lower left

Items in Timeline

· Select: clips, transitions, edits, gaps, keyframes

· Tracks cannot be selected but their contents can: cmd-a, deselecy: shift-cmd-a

Track selection tools

· Select contents of 1 or more tracks

· To deselect indiv. item from group selection: cmd-click

· Select track tool, Select forward, Select backward, Select All tracks forward/backward

· Selection tool: select indiv. clips

· Range selection: select part of a clip: drag around what to select

· Group selection: select multiple whole clips

· Cmd-click to select multiple non-continuous clips

· Select between sequence In and Out point

· Set sequence in and Out

· Enable auto select controls

· Mark > Select In and Out

· To create In and Out points around selection: Mark > Mark Selection

· Convert marks to In and Out: Mark > Mark to Markers

Linking clips

· Select clips (1 video and up to 24 Audio can be linked)

· Modify > Link

· Good for linking video with audio recorded separately

· Drag back to browser to create merged clips

· To turn linked selection off: click Link Selection btn at top right of Timeline

· Good to create split edit: video and audio different length

· To select item without selecting items linked to it: opt-click 

Moving Timeline clips

· Drag to new position > drop: overwrite

· Drag to new position > opt-drop: insert

· To shift clip to another track at same timecode: shift-drag vertically

· To copy clip: opt-drag

· You can drag clips to Browser for later access (these will have all your formatting)

· To copy or cut

· make selection

· cut or copy

· position playhead

· paste into the same track

· or disable Auto select controls of lower tracks to paste in an upper track

· Edit > Paste or cmd-v

· To Insert-paste: Shift-v

· To move clip to a new timecode: select clip

· Type new timecode (not in Timeline timecode, just type the numbers)

Finding and closing gaps

· Mark > Next > Gap or Shift-g

· Select gap and delete it

· Or ctrl-click gap > Close gap

· Or Sequence > Close gap

· To find track gaps (within a track only): target the track (switch the others off

· Mark > Next > Gap or Shift-g. Select gap and delete it

· To close track gap without affecting other tracks: lock all other tracks (shift-F4 and Shift-F5)

· To close gap with select forward tool: click the first clip on right of gap

· Drag clips to the left until they snap

· Close gap by extending a clip’s length

Copy and paste clip attributes

Good for applying filters

· Select clip

· Copy

· Select other clip

· Edit > Paste attributes (opt-v)

· Select attributes you want copied

· Click Scale Attribute timing to adjust length to new clip

· Content: paste video frames only

· To remove attributes: Edit > Remove attributes, choose which to remove

Multi-clip Adjustments

· Select group

· To modify sound levels: Modify > Levels

· To modify opacity levels of video: select only video, Modify > Levels 
(will need to render)

· Sound: normalizing adjusts the gain of the whole track: Modify > Audio > Apply normalization Gain

· Playback speed: slow or fast motion: Modify > Speed

· Reverse: plays in reverse

· Frame blending for smoother play

· Use In and Out points to specify where speed changes

· Can be applied only to whole clips

· Use razor blade to cut clips to pieces

· Make constant or variable speed changes to generator clips

Keyframes

On canvas: Keyframe overlays: clip opacity and volume level, Line graphs, Motion effect keyframes; View, add, modify motion frames

Only in Image + Wireframe mode (Ch 15)

Searching in Timeline

· Clip names, marker text, clip timecodes, gaps

· Edit > Find

· Need to search in a particular sequence

· To search a portion: set Ina and Out points

· Choose search for: names/markers/timecode; choose where search…

· F3 to move to next found item

